关键词搜索

全站搜索
×
密码登录在这里
×
注册会员

已有账号? 请点击

忘记密码

已有账号? 请点击

使用其他方式登录

yarn或npm安装包时报错:certificate has expired解决办法

发布2024-01-25 浏览683次

详情内容

在使用yarn或npm安装包时报错certificate has expired,翻译过来的意思就是证书无效,原因就是安装包时,依赖包使用的taobao下载地址ssl证书过期了,https://registry.npm.taobao.org 域名地址浏览器打开时证书过期。

image.png

image.png

解决办法有2种,要么换源镜像,要到设置一下把验证ssl证书去掉。将yarn配置中的strict-ssl设置为false,

yarn config list

image.png

使用命令yarn config set strict-ssl false将其改为 false 即可

yarn config set strict-ssl false

image.png

点击QQ咨询
开通会员
上传资源赚钱
返回顶部
×
  • 微信支付
  • 支付宝付款
扫码支付
微信扫码支付
请使用微信描二维码支付
×

提示信息

×

选择支付方式

  • 微信支付
  • 支付宝付款
确定支付下载