关键词搜索

全站搜索×
密码登录在这里
×
注册会员

已有账号? 请点击

使用其他方式登录

使用composer时报错:putenv() has been disabled for security reasons

发布2021-07-22浏览1362次

详情内容

使用composer安装插件时报错:putenv() has been disabled for security reasons,

原因:php 禁用了该函数,修改下php的配置文件就可以了,将disable_functions将后面的putenv删除就可以了

image.png


如果是宝塔的话,可以在这里删除

点击QQ咨询
开通会员
返回顶部
×
  • 微信支付
  • 支付宝付款
微信扫码支付
微信扫码支付
请使用微信描二维码支付
×

提示信息

×

选择支付方式

  • 微信支付
  • 支付宝付款
确定支付下载